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Admin console Cache refresh issue with Global Admin

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Article ID: 199277

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Updated On:

Products

CA Advanced Authentication - Strong Authentication (AuthMinder / WebFort) CA Strong Authentication CA Rapid App Security CA Risk Authentication CA Advanced Authentication

Issue/Introduction

After a refresh cache with a Global Admin the risk evaluate API stop working, Error message found in log is this "code not found for SCORINGENGINE".

This "SCOREENGINE" error disappeared after a refresh cache with MasterAdmin.


Cause

This issue happens when an Administrator does the cache refresh but does not manage the Organization for which cache refresh it is doing.

Environment

Release : 9.1

Component : AuthMinder(Arcot WebFort)

RiskMinder(Arcot RiskFort)

Resolution

To address the issue please follow the below steps.

1. Login to Admin console with Master Admin or any other Global Admin

2. Search for the GA who tried the cache refresh and issue was observed.

3. Edit the Admin details and click on Update Administrator Details

4. Select the check box "Manage all Organizations"

5. Try the cache refresh and that should address the issue.