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CABI groups not in Sync with PC

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Article ID: 199249

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

CABI groups not in Sync with PC

Cause

Group membership is not in Sync 

Environment

Release : 3.7

Component : CA Performance Center

Resolution

Use your REST client to 

1) HTTP://DA/rest/dataaggregator

Look for <ID>x</ID>

Do a PUT to

HTTP://DA/rest/dataaggregator/(ID from step 1)
============
body contents: 

============

<DataAggregatorInfo version="1.0.0">
 <PurgeGroupMembershipOnFullSync> true
 </PurgeGroupMembershipOnFullSync>​
</DataAggregatorInfo>

​Now run full DA sync