Console User is not able to view and edit All tasks in a Job
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Console User is not able to view and edit All tasks in a Job

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Article ID: 198962

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Updated On: 04-24-2025

Products

Client Management Suite IT Management Suite

Issue/Introduction

There are different Tasks in a job, but the end-user (that has no admin rights) can only see a few of them, not all.

 

Environment

ITMS 8.x

Cause

Role Security is setup so that the user can see certain folders of Tasks and Jobs. All Tasks in the job need to be in folders that the user has access to.

Resolution

Clone the Tasks or move the original Task to the same folder as the Job.  If cloned Tasks are used make sure to edit the Job to use the correct clone.

When all Tasks are in folders that the User has access to they will be able to successfully use the Job.