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HTTP 404 Error from Device Supported Metrics page on device Context page

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Article ID: 198952

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

After migration to new hardware with upgrade to new Performance Management version, there are HTTP 404 errors on a tab for devices Context page reports.
 
The Device Supported Metrics tab in Performance Management shows the following error.

Cause

GitHub app not installed and configured on new Performance Center host.

Environment

All supported Performance Management releases.

Resolution

This is a GitHub app that can be found here: https://github.com/CA-PM/DeviceSupportedMetrics

To resolve the error on the new system the app will need to be installed and configured.

Additional Information

Please note that the GitHub apps are not supported by the Broadcom Performance Management Support team.

They are supported via the User Community based out of the Communities pages. Post to the Community if unable to resolve errors or configuration questions.

This is a commonly used trouble shooting tips page from the Communities.

https://community.broadcom.com/enterprisesoftware/viewdocument/tech-tip-troubleshoot-ca-pc-app?CommunityKey=671164c3-e575-4b08-96ab-edc2e1ceed13&tab=librarydocuments

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