Wildfly directory not found installing CA PAMSC Endpoint Management
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Wildfly directory not found installing CA PAMSC Endpoint Management

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Article ID: 198899

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Updated On:

Products

CA Privileged Identity Management Endpoint (PIM) CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

Trying to install Endpoint Management for CA Privileged Access Manager Server Control version 14.1, the following error is obtained 

 
That is, the "The Wildfly Application Server cannot be found in. Please select a different folder" is thrown no matter what directory is specified, and of course even though Wildfly is correctly installed in the directory

Environment

CA Privileged Access Management Server Control version 14.1. Server Component in Windows 2016

 

Cause

This is a know issue in CA PAM SC 14.1. Please see

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/layer7-privileged-access-management/privileged-access-manager-server-control/14-1/release-notes/installation-known-issues.html#concept.dita_6f66daac67255874bf8addad4c02cef98563aa7a_EndpointKnownIssues

 

Resolution

There is so far no solution in this version of the Endpoint Management software. However, the workaround consists in installing the 14.0 version of the Enpoint Management, which provides the same functionality

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