SPE 8.1 on Linux fails to start SYMCScan service due to lack of space on /opt
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SPE 8.1 on Linux fails to start SYMCScan service due to lack of space on /opt

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Article ID: 198845

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Updated On:

Products

Protection Engine for NAS Protection Engine for Cloud Services

Issue/Introduction

The central console shows that definitions are not getting updated. Some or all of the following symptoms may also occur, depending on how severe the lack of space is...

- SymantecProtectionAbortLog.txt contains "500 Logging failed to initialize : Unable to open file /opt/SYMCScan/log/SSE..."
- SymantecProtectionAbortLog.txt contains "600 Failed to create temporary directory : Could not create temporary work directory."
- When attempting to copy a license file to /opt partition, Linux reports not enough space available to perform the copy operation.
- After backing up and deleting the existing Protection Engine logs, the symcscan service starts and SPE UI permits login.
- The local console for SPE UI shows AntiVirus status as "LiveUpdate Error" and the lux.log showed error code 0x80012000

Environment

SPE version 8.1 is installed on Redhat Linux

Cause

The /opt partition does not have enough Total space to meet system requirements for SPE on Linux...

40 GB of hard disk space
60 GB of hard disk space for using URL Filtering feature

Resolution

Add space to the /opt partition until it meets the system requirements

 

Additional Information

The full system requirements for SPE 8.1 on Linux are documented in the Implementation Guide, found as an attachment on the following BROADCOM KB document:

Title: 151014 - Symantec Protection Engine 8.1 for Cloud Services and Network Attached Storage Documentation
URL: https://knowledge.broadcom.com/external/article/151014/symantec-protection-engine-81-for-cloud.html