On applying a replacement license - "Error: PAM-CMN-5352: The license was not updated"
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On applying a replacement license - "Error: PAM-CMN-5352: The license was not updated"

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Article ID: 198697

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Updated On:

Products

CA Privileged Access Manager (PAM) CA Privileged Access Manager - Cloakware Password Authority (PA) CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

No Azure configuration but on applying a newly provided PAM license the following error can be encountered.

"Error: PAM-CMN-5352: The license was not updated. There was a failure deleting the Azure device. See the audit log for more details."

 

Environment

Release : 3.3

Component : PRIVILEGED ACCESS MANAGEMENT

Cause

Not currently configured devices (like Azure in this case) may be pointed to in the DB.

Resolution

Procedure to recover from this error explained in the article below:

https://knowledge.broadcom.com/external/article?articleId=96795

At a high level

1. Made sure that the node is standalone and not part of a cluster. 

2. Back up the DB

3. Reset the DB. 

4. Apply the new license. 

5. Restore the backup DB (optional)

 

Additional Information

None.