Publish Button missing for Status Report in New UX

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Article ID: 198677

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

User unable to publish Status reports in the New User Experience (UX) even though user has correct access. 

Cause

If the report has already been published, then it's not possible to publish it again.

Environment

Release : All Supported releases

Component : CA PPM SAAS PROJECT MANAGEMENT

Resolution

To check if this is the cause:

  1. Go to the Status report in the New UX
  2. Click on the Reports tab in the Status Report
  3. Check if the report shows with "Final" in the right hand window
  4. If yes, then the report would have to be edited to be able to Publish:
    1. Click on the Current tab for the report
    2. Make needed changes
    3. Click Preview
    4. Now an additional report shows up in the Reports tab that are are able to Publish

Additional Information

If the above doesn't help, see also: 110649 - New UX - which permissions are needed to be able to create and edit the Status Report?