Jasper Studio Outline Section is Missing

book

Article ID: 198545

calendar_today

Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

How can the "Outline" section be added into Jasper Studio?

 

Environment

Release : 15.7.1

Component : CA PPM SAAS APPLICATION

Resolution

Potential Solutions:

1. Select "Windows" - "Display View" - "Other" - "Jaspersoft Studio". Select the view you want to add back.

2. Select "Window" - "Show View" - "Other" - "General" - "Outline"

3. From "Windows" select " "New Window"

 

Any of these options may be the solution, depending on the version of Jasper Studio in use.