Tickets created in Service Desk from SOI do not have Hostname Provided by User field populated
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Article ID: 198500
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Updated On:
Products
CA Service Operations Insight (SOI)
Issue/Introduction
Service Desk tickets created from SOI alerts are not getting the Hostname Provided by User field populated:

Environment
Release : 4.2
Component : Service Operations Insight (SOI) Manager
Cause
The field is not populated as the CI does not exist in the Service Desk CMDB.
Resolution
In the Create Ticket action dialog amend the "Create Object = Yes" so that if the CI does not exist then SOI creates it.

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