Unable to load licenses from the NS Server. The remote server returned an error: (407) Proxy Authentication Required

book

Article ID: 198387

calendar_today

Updated On:

Products

Management Platform (Formerly known as Notification Server)

Issue/Introduction

Upgrade to 8.5 RU4 failed during the Configuration of the solutions, usually on step 4.  The error related to the Proxy Authentication Required.  We retried the Reconfigure on all solutions, and individual solutions and each time it failed on step 4.

Cause

Error:

Unable to load licenses from the NS Server.  

The remote server returned an error: (407) Proxy Authentication Required

 

Environment

8.5 GA upgrade to 8.5 RU4

Resolution

The resolution has to do with the Proxy settings in IE. If Proxy Settings are entered into IE > Settings > Connections > LAN Settings, then make sure that the box is checked for "Bypass proxy server for local addresses"

 

Attachments