WARN: Invalid security object key: BURDENING_MATRIXRECORDPAC in app-ca.logs

book

Article ID: 198237

calendar_today

Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

We're seeing the below warning messages in the app-ca.logs, is this something that would point to a problem such as slowness/performance when logging in to Clarity?

  • WARN  2020-08-26 06:09:46,643 [https....9] caching.SecurityObjectCache (clarity:admin:.........:odata.GetNavigatorMenuBean)  Invalid security object key: BURDENING_MATRIXRECORDPAC
  • WARN  2020-08-26 06:10:00,746 [https...9] caching.SecurityObjectCache (clarity:admin:........:nmc.users)  Invalid security object key: BURDENING_MATRIX_ACCESSPAGEPAC
  • WARN  2020-08-26 06:10:41,481 [https...7] utility.I18nUtilities (clarity:unknown:-1:security.staticLogin) Unable to find gwtconstants/DateTimeConstants for locale en finding default
  • ERROR 2020-08-26 07:59:20,051 [https...11] view.ViewL10nSAXHandler (clarity:admin:..:odf.filterStateChange) Could not locate vxsl file '' in component odf

Cause

These errors can show up when an app is restarted indicating the app did not get a valid session 

Environment

Release : All Supported Releases

Component : CA PPM INTEGRATIONS & INSTALLATIONS

Resolution

  • You can ignore these warnings/errors. 
  • These do not indicate any negative impact on the system.

 

Additional Information