CAPM report template owner unable to change

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Article ID: 198196

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

Report Template owner unable to change

Cause

Out of the box you will not be able to do that from GUI

Environment

Release : 3.7

Component : PERFORMANCE MANAGEMENT

Resolution

Request you to follow below steps

Login to CAPC server

Login to mysql

use netqosportal

select userid, name, description, password from user_definitions;

Note down from userid and to userid

run below update commands

update report_definitions set userid={ToUserID} where userid={FromUserID};

update page_info2 set UserID={ToUserID} where userid={FromUserID};

update email_schedules set UserID={ToUserID} where userid={FromUserID};


This will update the user


NOTE: Take a backup of these tables before you update.