Unable to access Identity Access Manager - This site can’t be reached
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Unable to access Identity Access Manager - This site can’t be reached

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Article ID: 198066

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Updated On:

Products

CA Cloud Test Mobile CA Application Test

Issue/Introduction

1. Bring up Browser and IAM with URL https://localhost:51111
2. See unable to reach the endpoint.

NOTE: Browser is running on same machine as IAM.

Environment

Release : 10.6

Component : CA Service Virtualization

Cause

IAM service not running.

Resolution

Started IAM service and was able to login.  

Review last updated log file on 8-23-2020 to see why this went down. Saw this error in the last updated log before today:

2020-08-23 02:13:36,280 INFO  [org.jboss.as.server] (Thread-2) WFLYSRV0220: Server shutdown has been requested via an OS signal

So the server was restarted or someone shutdown the IAM service, and IAM service was not brought back up. But you should not have been able to start the other components with IAM not up. Unless IAM was brought down with the other components still up.

We changed the Startup Type to Automatic for all DevTest components, but put Automatic (Delayed Start) on the Registry and Portal.

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