search cancel

Does CVE-2019-0230 affect CAPM?

book

Article ID: 198013

calendar_today

Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

Is CAPM vulnerable to the Apache struts weaknesses:

CVE-2019-0230

CVE-2019-0233

Environment

CAPM 3.7.x

NetOps 20.x

Component : IM Reporting / Admin / Configuration

Cause

CAPM uses an apache web server.

Resolution

CAPM and CAPC do not use Apache Struts and are not affected by this vulnerability.

NetOps does not use Apache Struts

Additional Information

https://knowledge.broadcom.com/external/article/15869/

 

https://cwiki.apache.org/confluence/display/WW/S2-059

https://cwiki.apache.org/confluence/display/WW/S2-060