CSM is having problems accessing CA Common Services for z/OS -MVS 15.0

book

Article ID: 197748

calendar_today

Updated On:

Products

CA Mainframe Software Manager (Chorus Software Manager) CA Chorus Software Manager

Issue/Introduction

Attempts to obtain CCS 15.0 media/ptfs via CSM fails due to problems with the validation of the associated SiteIDs to the licensed products.

Cause

A problem with the customer's siteID and the products associated under the Support Portal.

Environment

Release : 6.1, CCS 15.0

Component : CAICCI-MVS,  CCS

Resolution

A working circumvention in CSM (until the Support Portal problem's resolution) was performing under Actions 'Add Product'.  When prompted, specifying CA Common Services for z/OS -MVS 15.0 0000.  proved successful, adding it to the Product List for subsequent 'Update Product release ('right click' on 15.0 ).  This action downloaded all available product media and ptfs for CA Common Services for z/OS -MVS 15.0 ,