Chat Bot unable to create ticket or interact with an analyst
searchcancel
Chat Bot unable to create ticket or interact with an analyst
book
Article ID: 197704
calendar_today
Updated On: 07-01-2025
Products
CA Service Management - Service Desk ManagerCA Service Desk ManagerServiceDesk
Issue/Introduction
When a user asks chat bot to create ticket and then select yes they get this message: Argh, I may be super human, but at times, I have my own limitations. I could not create your ticket, you might want to try again.
Environment
Service Desk 17.3 and higher
Cause
Templates have not been configured
Resolution
Configure a template for creating a ticket using VA. The steps to configure a template for VA are as follows:
Go to SDM->Administration->xFlow Interface->Service Point-> Configurations.
Select Default Configuration (or any existing configuration) and go to Feature Configurations Tab.
Click Add Feature and search features by name.
Add templates for Create Incident and Create Request and set a value