PAM-CMN-0425: A target server with the address <IPAddress> already exists
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PAM-CMN-0425: A target server with the address <IPAddress> already exists

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Article ID: 197693

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

Some times, when trying to add a new device, the following error message may appear if the 'Password Management' checkbox is checked on:

PAM-CMN-0425: A target server with the address 10.10.10.10 already exists.

If the 'Password Management' checkbox is not checked, then device can be created but we will not be able to manage passwords on this device.

Cause

If the account cannot be created with the Password Management checkbox marked, then it means that the IP is in use by another device. When a target server is created for a device in the Password Management part of the database, PAM will store both the hostname and IP address for the server regardless of how the whether the hostname or IP was given in the UI.

Resolution

First, verify that PAM resolved the IP to the proper hostname by going to Configuration > Tools, then put in the IP address and click RESOLVE NAME.

If the IP address resolves to multiple hostnames, correct that within DNS.

If DNS is correct, then go to Credentials > Reports > Run and run the report titled "List all target servers in a target group". In the new window, click the magnifying glass and select Targets for all target servers. Once the report is run, look for the IP address to determine what device is associated with it and delete the old device.

If the IP address does not appear in the report or if the error still occurs after deleting the old device, please open a case for support to investigate the issue further.