Introscope Workstation Full Client Install Crashes

book

Article ID: 197633

calendar_today

Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) CA Application Performance Management (APM / Wily / Introscope) INTROSCOPE DX Application Performance Management

Issue/Introduction

We are currently doing an in parallel upgrade. So we are setting up some brand-new environments.   Right now I am just setting up our single server Sandbox environment.  We have installed version 10.7 SP3. 

Introscope itself seems to be running fine on our Unix server.  I can also access WebView without any issues and can navigate around without issue there.  The issue is with the full Workstation client install, that is installed on our machines.   It appears to crash when I try to view just about anything.   Here's what I have been doing specifically...

1. Log into Workstation and connect to ServerA (our new sandbox server) -- (Workstation does start and opens without issue.)
2.  Then I go to the Metric Browser tab.
3.  I expand ServerA on the tree, then I expand the EPAgentProcess tree, the only thing really reporting into this environment.
4.  If clicking on any of the metrics here, like "Build and Release" or "EM Host" or any others here, it crashes the Workstation client.


The logs directory on my location machine, where Workstation is installed is empty.
C:\Program Files\CA APM\Introscope10.7.0.45\logs

I am not sure what else I can provide to you as context.  Please let me know what you think.

Environment

Release : 10.7.0

Component : APM Agents

Resolution

Customer's EM was on 10.7 SP3. Workstation was on 10.7 GA. Customer will upgrade Workstation to 10.7 SP3.

Additional Information

10.7 SP3 version number is 10.7.0.197

10.7 GA   version number is 10.7.0.45