gap in 5 min as-polled data for all interfaces on device.

book

Article ID: 197556

calendar_today

Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

Looking at interface utilization for interfaces on this specific device reveal two data gaps,I see the exact same gaps on all interfaces on this device. 

data gap on all devices on a data collector. 

Cause

Data collectors were stopped and restarted 

Environment

Release : 3.7

Component : IM Reporting / Admin / Configuration

Resolution

Data collector was stopped and restarted resulting in a data gaps. Here are the entries from the logs showing the stop and restart. 

Shutdown:
2020-08-05 13:18:23,782 | WARN | Bundle Shutdown | core | ? ? | 34 - org.apache.aries.jmx.core - 1.1.3 | | Task rejected for JMX Notification dispatch of event [org.osgi.framework.ServiceEvent[source={javax.management.MBeanServer}={osgi.service.blueprint.compname=mbeanServer, service.id=355}]] - Dispatcher may have been shutdown

Startup
Aug 05, 2020 1:18:55 PM org.apache.karaf.main.SimpleFileLock lock
INFO: locking

Shutdown:
2020-08-05 14:24:41,034 | WARN | Bundle Shutdown | core | ? ? | 34 - org.apache.aries.jmx.core - 1.1.3 | | Task rejected for JMX Notification dispatch of event [org.osgi.framework.ServiceEvent[source={javax.management.MBeanServer}={osgi.service.blueprint.compname=mbeanServer, service.id=355}]] - Dispatcher may have been shutdown

Startup
Aug 05, 2020 2:29:44 PM org.apache.karaf.main.SimpleFileLock lock
INFO: locking