GEN 8.5 and 8.6 compatibility with hardware processors on z/OS

book

Article ID: 197548

calendar_today

Updated On:

Products

CA Gen CA Gen - Workstation Toolset CA Gen - Host Encyclopedia CA Gen - Run Time Distributed

Issue/Introduction

Are their any compatibility issues running Gen 8.5 or 8.6 on z15 processor hardware. 

Environment

Release : 8.5 and 8.5 

Component : CA Gen General Misc. Questions

Resolution

There are no issues with various CPU hardware as long as it is running the appropriate z/OS operating system, as Gen is not hardware dependent.

See the Gen 8.5 or 8.6 Technical Requirements compatibility matrix.  

https://ftpdocs.broadcom.com/WebInterface/phpdocs/0/MSPSaccount/COMPAT/GEN.HTML