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Unable to access CA AXA /DX SaaS

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Article ID: 197473

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Updated On:

Products

CA Application Experience Analytics SaaS (AXA)

Issue/Introduction

Not able to access CA AXA

Receiving error:

504 Gateway Time-out

The server didn't respond in time

This has been happening intermittently during the morning.

Cause

Per Engineering, some internal technical issue on the SaaS platform. 

Environment

Release : DX SAAS / AXA 

 

Resolution

Issue resolved by DX SaaS Engineering team

Additional Information

KB Article : 197482