If using program authorization in your security package you should authorize CTSOPSI.