NFA console Installation issue: - .net framework is greater than 4.7

book

Article ID: 197234

calendar_today

Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

We are trying to install NFA console on windows 2016 server, however, got the below error:

.net framework is greater than 4.7. Installation continues, but the functionality was not tested with this dot net version.

We need confirmation on whether we can continue with the installation or not.

 

Cause

Current supported .Net version is

.NET Framework 4.6.2 on all Windows servers

Environment

Release : 20.2

Component : IM Reporting / Admin / Configuration

Resolution

QA has dont a sanity check of NFA installation with .NET 4.8 and they have not found any issues.

Additional Information

Reference :

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/network-flow-analysis/10-0-0/installing/system-recommendations-and-requirements/windows-servers/install-net-framework.html