in DOI ServiceNow Channel - 14000 Incidents created in Test Tenancy for an Alert that was inactive

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Article ID: 197185

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Updated On:

Products

CA Application Performance Management SaaS

Issue/Introduction

We have Snow integrated with DXI. 14000 Incidents created in Test Tenancy for an alert that was inactive and the Channel being disabled as well. 

Cause

Working as designed 

Integration of
Digital Operational Intelligence 
with ServiceNow integration provides the following features:
  • Associate alarms in
    Digital Operational Intelligence 
    with ServiceNow tickets in the following ways:
     
    • Creating tickets manually
    • Automatically generating tickets for alarms when ServiceNow channel is associated with a policy
       

Environment

Release : SAAS

Component : DOI 

Resolution

In the OI after applying policy filter , we found approx 12-13 k alarms were present at that time frame which are eligible for ticketing . So this is not an issue and working as expected

Additional Information

Configure ServiceNow Notifications