Repeated Web Portal Log
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Repeated Web Portal Log

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Article ID: 197170

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Updated On:

Products

CA Privileged Access Manager (PAM) CA Privileged Access Manager - Cloakware Password Authority (PA) CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

I have Web Portal Service, in this example using Web Portal Port 8443. Every time users access this web portal, there is a log in Session log that says as "PAM-SPFD-0006: CA PAM[Random number]: Unable to open a connection to this resource." The same message still appears in 3.4 release also.

Environment

Release :4.0.x, 4.1.x

Component : PRIVILEGED ACCESS MANAGEMENT

Cause

These warning messages are not generated by CA PAM, but this is built into the jXbrowser. This message is generated while establishing a connection to the Webportal, this is not an error message.

These messages do not impact the function of CA PAM.

Resolution

Currently, there is no way to filter out these messages, these can be ignored as these messages do not impact the functional behaviour of the product.