CA CSM cannot connect to CA Support Online via HTTPS
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CA CSM cannot connect to CA Support Online via HTTPS

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Article ID: 197144

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Updated On:

Products

Mainframe Software Manager (Chorus Software Manager) CHORUS SOFTWARE MANAGER

Issue/Introduction

Recently renewed mainframe contracts under a new Siteid. This new siteid is now 7 characters
 
No longer able to work with CA Mainframe Software Manager (MSM) to obtain product maintenance. Getting the following error:
 

Error encountered while accessing:

https://supportservices.ca.com/support

CA CSM cannot connect to CA Support Online via HTTPS. Check your internet connection settings on the Software Acquisition page, on the Settings tab.

 
Also, notice when clicking on for the Filter under the Products tab, only the original SiteId is shown. The new SiteId is missing.

Environment

Release : 6.0
Component : MSM USER INTERFACE

Cause

CA CSM (MSM) was not supporting SiteIds that were longer than 6 characters.

Because all mainframe product licenses were moved under the new SiteId, nothing was found as being licensed under the original SiteId. This caused the connection failure within CA CSM.

Resolution

New fix SO14330 has been published.

The following items are included in this solution:

  1. CSM 6.0 MAINTENANCE SHIPMENT - 156
  2. SUPPORT FOR SEVEN AND MORE DIGIT SITEIDS
  3. INCOMPATIBLE MAINTENANCE DOWNLOAD FAILS
  4. SLOW LOADING OF SMP/E ENVIRONMENTS

Additional Information

SUPPORT FOR SEVEN AND MORE DIGIT SITEIDS


PROBLEM DESCRIPTION:                                                        
CA Chorus Software Manager (CA CSM) does not support SiteIDs that are seven 
and more characters long.                                                   
                                                                            
SYMPTOMS:                                                                   
SiteIDs with seven and more characters are not visible in CA CSM.           
Download of the products that are assigned to such SiteIDs is not available.
                                                                            
IMPACT:                                                                     
A CSM user cannot maintain and download product that is assigned to longer  
SiteID.                                                                     

 

INCOMPATIBLE MAINTENANCE DOWNLOAD FAILS


PROBLEM DESCRIPTION:                                                         
CA Chorus Software Manager (CA CSM) fails when downloading incompatible      
maintenance.                                                                 
                                                                             
SYMPTOMS:                                                                    
Similar error message in task output:                                        
Error checking unpaxed MCS file. Wrong format of input package. MCS file does
not exist!                                                                   
Package WebClientInstaller.pax.Z                                             
                                                                             
IMPACT:                                                                      
A CSM task fails.