New user not able to log into ITPAM UI

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Article ID: 197124

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Updated On:

Products

CA Process Automation Base

Issue/Introduction

Created new user in EEM. But giving below error when tried to login to ITPAM UI:

"No Authentication policy for the user."

Cause

The created user doesn't have proper application groups assigned in EEM.

Environment

Release : 4.3

Component : Process Automation

Resolution

1.Go to EEM, Login with "Process Automation" as Application with EiamAdmin user.
2.Under Manage Identities, select the user created
3.In the right side click "Search" under "Application Group Membership"
4.Assign the groups from the list displayed,  least you require to assign "PAM Users".
5.Click on Save button.

Now try login to ITPAM with this user.

For more information, please visit:

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/intelligent-automation/automic-process-automation/04-3-05/administrating/administer-components/administer-basic-ca-eem-security/create-user-accounts-with-basic-access.html