No Registered Users and No Internal Drives listed In Symantec Endpoint Encryption 11.3 UI after an in-place upgrade from Windows 7 to Windows 10

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Article ID: 196981

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Updated On:

Products

Endpoint Encryption

Issue/Introduction

When performing an in-place upgrade from Windows 7 to Windows 10 with multiple version of SEE 11.3 using the proper upgrade steps, post upgrade, the users no longer appeared in the UI of Symantec Endpoint Encryption.

Using the eedAdminCli --list-users command does show the users are intact, and authentication continues to function properly.

 

Cause

There appears to be a 3rd party security application called Imprivata, which was conflicting with Symantec Endpoint Encryption during the upgrade.

Environment

Release: SEE 11.3 GA, 11.3MP1, 11.3 HF2

Component: Drive Encryption

Resolution

Workaround is to uninstalled this Imprivata security application and then perform the upgrade per the outlined steps and this allows the upgrades to succeed, and the UI displays properly.