Ticket Management icon grey out in Operational Intelligence

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Article ID: 196946

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Updated On:

Products

CA Application Performance Management SaaS

Issue/Introduction

We have successfully connected DXI to ServiceNow in channels but we're not getting any create ticket option for servicenow.
The Ticket Management icon in Alarm Analytics is grey out.

 

 

Cause

The channel for Ticket Management was setup but wasn't Enable

Environment

Release : SAAS

Component : DOIALA : CA DOI ALARM ANALYTICS

Resolution

Enable the Ticket Management channel and now the Ticket Management icon is available.

To Enable the Ticket Management channel, 

1) In DX SaaS, Settings, Channels, Open the channel you use to setup the Ticket Management. 

2) Move the Enable slide to the right.

 

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