"The following SNMP v3 profiles do not exist" error when opening a discovery configuration in Spectrum

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Article ID: 196877

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Updated On:

Products

CA Spectrum CA eHealth

Issue/Introduction

After changing the SNMPV3 profile passwords on an SNMP profile in DX NetOps 20.2 the following error message is seen opening a discovery configuration:

 

Cause

The discovery configuration needs to be updated with the new SNMPV3 profile. 

Environment

Release : 10.3

Component : Spectrum Core / SpectroSERVER

Resolution

Open the discovery configuration and select File -> Save and that will re-write the new SNMPV3 profile to the discovery configuration.