MSMU0001E - Unexpected error while doing APPLY-CHECK of CA-Common Services

book

Article ID: 196862

calendar_today

Updated On:

Products

CA Mainframe Software Manager (Chorus Software Manager) CA Chorus Software Manager

Issue/Introduction

Performing an APPLY CHECK for the CA-Common Services for z/OS CARS2007 encounters an internal error:

MSMU0001E - Unexpected error MESSAGE: An error during parsing occurred.
Action: Look in the CA CSM logs for further information,  Export the error message and contact CA (Broadcom) Support 

Cause

The ProductFmid.xml file somehow got corrupted.

Environment

Release : 6.0

Component : MSM USER INTERFACE

Resolution

Providing a good ProductFmid.xml file resolved the problem.