After editing the Viptela Plugin proxy information, we are not seeing any inventory.

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Article ID: 196859

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Updated On:

Products

CA Virtual Network Assurance

Issue/Introduction

After editing the Viptela Plugin configuration and loading it successfully, we do not see any inventory populated.

Cause

There is a typo in the proxy section of the config.

Environment

Release : 3.7

Component : Virtual Network Assurance For CA Performance Management

Resolution

All of the values for the proxy settings are strings and must be enclosed in “”

"VMANAGE_PROXY_IP": "0.0.0.0",

     "VMANAGE_PROXY_PORT": 0,

     "VMANAGE_PROXY_PROTOCOL": "https",

     "VMANAGE_PROXY_USER_NAME": "",

     "VMANAGE_PROXY_PASSWORD": "",

     "USE_PROXY": "FALSE",

Notice this line does not have “”

     "VMANAGE_PROXY_PORT": 0,

Add “” around the 0 or port value you use and reload the configuration.