SNMP Profile not available in Discovery Profile in Performance Management

book

Article ID: 196731

calendar_today

Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

An SNMP Profile is not listed in the SNMP tab when editing the Discovery Profile.

All other SNMP Profiles are present.

The SNMP Profile is enabled and valid, and does not have User for SNMP Set enabled.

Global Sync and Data Aggregator sync cycles are current and error free.

Other new SNMP Profiles created are being seen in Discovery Profiles.

Cause

Undetermined after finding issue is specific to this one SNMP Profile.

Environment

Performance Management r3.7.9

Resolution

With only a single SNMP Profile showing the problem, and new ones not showing the issue, the problem SNMP Profile was deleted and recreated to resolve the problem.