ARD: 500 Error when attempting to view Flow Dependencies for a Project

book

Article ID: 196527

calendar_today

Updated On:

Products

CA Agile Requirements Designer

Issue/Introduction

 
While using the ARD Hub 3.1.0.1 UI to view Flow Dependencies in ARD Sprint is seeing "A server error occurred".
 
Using the Chrome Admin utilities (F12) We noticed the flowing error:

Environment

Release : 3.1

Component : CA Agile Requirements Designer - Others

Resolution

The issue is resolved, and we are going to deliver this in the upcoming release ARD 3.2.