"Server Unavailable" after configuring xFlow with SSL

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Article ID: 196481

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

"Server Unavailable" after configuring xFlow with SSL

Cause

casm.conf.js has not been configured correctly.

Environment

CA Service Management 17.2 and higher.

Resolution

Use the right port numbers for each microservice and add wss instead of ws for "websocket" and "collaboration" in casm.conf.js when using SSL:

Enable Secure Socket Layer for xFlow Interface

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