Endpoint Protection 14.3 MP1 upgrade fails when using the Client Deployment Wizard on macOS 10.15 and later

book

Article ID: 196459

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

On macOS 10.15 and later, the ​​​​​​"Remote Push​​​​" feature in the Client Deployment Wizard fails to upgrade the Symantec Endpoint Protection client from an older client version to 14.3 MP1.​​

Environment

macOS 10.15 and later Symantec Endpoint Protection clients with versions older than 14.3 MP1.

Resolution

As a workaround, ​​​​​​"Auto​​​​Upgrade" can be used to upgrade macOS 10.15 and later​ clients to 14.3 MP1.