Multiple users unable to access Rally after switching SSO provider

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Article ID: 196247

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Updated On:

Products

CA Agile Central SaaS (Rally)

Issue/Introduction

We still have a number of users that are unable to log into Rally using the OKTA ID's. 

Cause

They get message account password has expired

Environment

Release : SAAS

Component : AGILE CENTRAL

Resolution

- Log into OKTA 

- Select 'Settings' for your profile in top right hand corner

- Reset password