Sysload Agent Linux: Compatibility with kernel 4.x

book

Article ID: 196236

calendar_today

Updated On:

Products

CA Automic Sysload

Issue/Introduction

Do you have an agent Sysload for OS Linux kernel 4.x ?

Cause

Compatibility with newer Linux OS with kernel 4.x

Environment

Release : 5.8

Component : SYSLOAD

OS: Linux

Resolution

Kernels 4.x are not yet supported by the Linux Agents as they haven't been yet validated by our QA/R&D team.

You can check here the compatibility matrix:

https://docs.automic.com/tools/compatibility_matrix?compatibility-mode=component&offering_version_id=components&lifecycle_entity_id=1442910885919&version_id=1461661973619



Nevertheless, the Agent 5.80b can be installed and can get most necessary Metrics, some compatibility issues with Open VM tools may appear but the rest should work fine..

The kit that needs to be used for x64 architecture is:

spa-ag_unix-v5.80b-linux30-x64-install_cmd.tar

The kit is available on the Downloads section:

https://downloads.automic.com/jart/prj3/dlc/main.jart?rel=en&reserve-mode=active&content-id=1426247848003&action=get&release_delivery_id=1503672647782