CA API Gateway Nutanix Compatibility

book

Article ID: 196191

calendar_today

Updated On:

Products

CA API Gateway

Issue/Introduction

I want to run the CA API Gateway Virtual Appliance on the Nutanix hyper-converged infrastructure platform.  Is this supported? 

Cause

Question may arise during infrastructure planning for CA API Gateway deployments

Environment

Release : 9.x and 10.x

Component : API GATEWAY

Resolution

The Nutanix hyper-converged platform can be used as the underlying compute infrastructure for running the CA API Gateway virtual appliances.

However, the Nutanix hypervisor Acropolis is not supported and users should instead follow the hypervisor compatibility as seen here:

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/layer7-api-management/api-gateway/10-0/release-notes/requirements-and-compatibility.html

Also consider Hypervisor configuration recommendations

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/layer7-api-management/api-gateway/10-0/reference/virtual-appliance-deployment-best-practices/hypervisor-configuration.html

If you are considering a 9.x deployment please change the Version selector in the documentation links as needed

 

 

Additional Information

Please be aware that the Nutanix Acropolis Hypervisor is not officially tested, validated, verified or supported as a virtualization platform for the Gateway OVA Appliances. Please use the supported VMware ESX Hypervisor platform as described in your Gateway version's formal documentation.