Retrieve all maintenance for Common Services for z/OS r15.0
book
Article ID: 196068
calendar_today
Updated On:
Products
CISCOMMON SERVICES FOR Z/OS90S SERVICESDATABASE MANAGEMENT SOLUTIONS FOR DB2 FOR Z/OSCOMMON PRODUCT SERVICES COMPONENTCommon ServicesCA ECOMETER SERVER COMPONENT FOCEasytrieve Report Generator for Common ServicesINFOCAI MAINTENANCEIPCUNICENTER JCLCHECK COMMON COMPONENTLDAP SERVER FOR Z/OSMainframe VM Product ManagerCHORUS SOFTWARE MANAGERCA ON DEMAND PORTALCA Service Desk Manager - Unified Self ServicePAM CLIENT FOR LINUX ON MAINFRAMEMAINFRAME CONNECTOR FOR LINUX ON MAINFRAMEGRAPHICAL MANAGEMENT INTERFACEWEB ADMINISTRATOR FOR TOP SECRETXpertwareMF - MISC OLD CODESSERVICE ASSUREGENERIC UNISERVICE FOR CICSGENERIC UNISERVICE IIOutput Management Web Viewer
Issue/Introduction
We have installed Common Services r15.0. How can we retrieve all maintenance for this release since it went GA in January 2019?
Environment
Release : 15.0
Component : CCS390 - CA COMMON SERVICES FOR Z/OS
Cause
Installed new release and would like to apply all maintenance.
Resolution
To find and retrieve all maintenance for release 15.0 follow these steps:
Login to support.broadcom.com
From the home page, choose Mainframe Software
On the next display, choose Product Downloads
Enter Common Services in the search box
Click on Common Services in the box that appears below and to the right of the large search box
Common Services for z/OS will appear on the next page but the choice defaults to Product Download
Solution Download appears to the right of the default, click on Solution Download
The supported releases will appear to the right of the product name, click on 15.0
The maintenance for r15.0 will appear in descending order; the latest fix listed first
To retrieve all maintenance for the release, limit the date in the calendar to the right to January 1, 2019
This will include only the maintenance for the r15.0 BASE components
Leaving the calendar blank will also include the maintenance for the components found in the LEGACY pax file
The LEGACY components are stabilized with little or no change since r14.0 of Common Services
Click on Add All to Cart above the calendar
The number of fixes available will appear in the red box next to the literal CART at the top of the page
Click on the literal CART
The CART Download Page appears
Scroll to the end of the list of included maintenance for the BASE components
Other products, such as Easytrieve and Datacom are also included in the Product Downloads
Turn off the maintenance for these products by moving the button to include the "complete package" to the left
Scroll to the bottom
Click on Checkout
This creates a zip download request of the cart
The download choices of browser or ftp appear to the the far right