User unable to login - Error 400 password expired - OKTA SSO

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Article ID: 196041

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

This user is unable to login into Clarity SaaS Google Cloud Platform . And getting error 400 and password expired message.

Cause

  • if the user is federated user then user might have tried to go to broadcom website and tried to reset the password

Environment

Release : 15.x with Google Cloud Platform

 

Resolution

  • Request and OKTA administrator in your organization to disable your account in Okta 
  • Try to login to clarity SaaS Google Cloud using the SP Initiated URL or IDP Initiated URL and you will be able to login again. 
 

Additional Information

Note - If a user does not reset their password every 90 days or so, the password on the account will be expired and this is only applicable for non federated user 

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