Managed Servers in the DMZ Fail to Stay Connected to the Notification Server

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Article ID: 195966

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Updated On:

Products

Management Platform (Formerly known as Notification Server)

Issue/Introduction

You are managing servers located in a corporate DMZ utilizing Cloud Enabled Management (CEM) to connect to the Notification Server. After a period of time, the Symantec Management Agent (SMA) would stop connecting which would prevent management functions such as Inventory and Patch Management. In the agent logs, you see this error:

---------------------------------------------------
Operation 'CEM: Get' failed.
Protocol: HTTPS
Host: <FQDN>:443
Path: /altiris/NS/Agent/GetPackageInfo.aspx
Connection Id: 77.4344
Communication profile Id: <Profile ID>
Throttling: 2 50 5140
Error type: Socket error
---------------------------------------------------

 

Cause

Throttling was set on all DMZ servers to 50% of 5MB. Agents during speed calculations would exceed 120 seconds of wait time and could not self-recover.

Environment

8.5 RU3, RU4

Resolution

This will be fixed in next release. The work-around is to either change the bandwidth throttling type to kb/s or to disable throttling for DMZ systems.