DLP Detection Server Service can't start due to a logon failure
search cancel

DLP Detection Server Service can't start due to a logon failure

book

Article ID: 195918

calendar_today

Updated On:

Products

Data Loss Prevention Endpoint Prevent

Issue/Introduction

Windows could not start the Symantec DLP Detection Server service on [servername]

DLP Detection Server Service can't start due to a logon failure

Error: 1069: The service did not start due to a logon failure.

In Enforce Server got 'unknown status' on the Detection Server

Port 8100 was open and communicating ok

Environment

Release : 15.x, 16,x

Component : Endpoint Prevent Detection Server

Cause

Needed to manually re-enter the password for the confirmed correct username credentials under the Properties of the Services for Symantec DLP Detection Server Service

there was some recent Windows patching which may have impacted on this issue.

Resolution

1) Open services.msc

2) Right Click on Symantec DLP Detection Server Service and open Properties.

3) checked Username and Domain were correct.

4) Had to re-enter the correct password for the account.

5) Saved.

6) restarted 'Symantec DLP Detection Server' Service successfully and Detection server reporting back into Enforce as expected.