Alarm Console does not load

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Article ID: 195854

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

When trying to view the Alarm Console in Performance Management an invalid Username/Password error is shown

Cause

Unable to make request: Unauthorized errors within the Performance Center logs

The Username and Password may be incorrect or invalid to access the Spectrum REST interface.

Environment

Release : All supported releases of Performance Management

Component : IM Reporting / Admin / Configuration

Resolution

1. Access and Edit the Spectrum Data Source in Administration > Data Sources > Data Sources

2. Modify the Username and Password entries to the correct values