Broadcom Web Form - Categories

book

Article ID: 195756

calendar_today

Updated On:

Products

Support Portal

Issue/Introduction

Web form is another medium to reach out to the relevant teams within Broadcom for different type of requests. You can select the appropriate category from the drop down so it reaches the intended team.

Cause

If you are facing issues getting into the portal to log a case or difficulties in authenticating into the portal, you can use this web form. 

Resolution

In order to better respond to your requests, please utilize the below topics :

  1. CA Mainframe & Enterprise Licensing - Any questions relating to Mainframe & ESD (CA) product licensing
  2. Symantec Licensing - Any questions relating to Symantec product license keys, downloads etc.
  3. Support portal issue - Any issues related to access to the support.broadcom.com, site Ids, additional site access etc. 
  4. Education Support - For any issues relating to Education Courses or questions.
  5. Partner Support - For any issues relating to the Broadcom Partner program, partner requirements etc.
  6. Symantec SAAS provisioning requests - For any issues relating to provisioning, SAAS cancellation, domain transfers etc.

Additional Information

Link to the webform : https://ca-broadcom.wolkenservicedesk.com/web-form