Unable to connect to new Provisioning Server with Password Sync Agent
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Unable to connect to new Provisioning Server with Password Sync Agent

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Article ID: 195719

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Updated On:

Products

CA Identity Manager CA Identity Suite

Issue/Introduction

We have installed a new Provisioning Server, version 14.3, and we are unable to connect the Password Sync Agent we have on the DC to the new server.

The following errors are observed:

Error: ldap_simple_bind() failed for 'ldaps://<NEW_SERVER Name>:20390'
LDAP error: Can't contact LDAP server.

Environment

Release : 14.x

Component : IdentityMinder(Identity Manager)

Cause

This is due to trying to connect an older version of password sync agent to a new version of provisioning server.

Resolution

Update password sync agent to match the version of Identity Manager / Provisioning server that you are running and re-attempt your connection. 

Additional Information

You can verify your password sync agent version by review the following file:

version-psyncx64.txt