NCM Task stuck as Partially Complete

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Article ID: 195663

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Updated On:

Products

CA Spectrum CA eHealth

Issue/Introduction

NCM users note they are unable to create tasks as expected following a switch to use NCM Approval Workflows.  When attempting to run a policy repair, the task dialog is freezing with a com.aprisma.spectrum.app.scm.client.task.AbstractTaskResultsPanel.Partially Completed

When looking at the Task in the Tasks window, it shows a State of Partially Completed task and the task is showing 0 total devices.

 

Cause

Email address on the user creating the task is needed.

Environment

Component : Spectrum Core / SpectroSERVER

Resolution

Add an email address to the user that is creating the task:

1.  In OneClick navigate to the Users Tab

2.  Find the user and open the Information tab

3. Add an email address to the users model in the Email field

4.  Verify the SMTP host information is correct in the OneClick -  Administration - Email Configuration field

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