Error processing Data email already used
search cancel

Error processing Data email already used

book

Article ID: 195355

calendar_today

Updated On:

Products

CA App Synthetic Monitor DX Application Performance Management

Issue/Introduction

When trying to add an email for Access/user into an account, we are receiving the following error and not able to add:

User <Trying to add> is already associated with old account and can not be added. Error processing Data email already used.  

 

Environment

CA App Synthetic Monitor

Cause

It is due to the email already associate with another account.

Resolution

Raise a support ticket referring to this knowledge article and ask for one of the engineers to review what is happening with the mail that you want to add.