APMIA fails to install Redhat 6.10 missing GLIBC_2.14 library where R.H. supports only GLIBC_2.12

book

Article ID: 195225

calendar_today

Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) CA Application Performance Management (APM / Wily / Introscope) INTROSCOPE DX Application Performance Management

Issue/Introduction

Customer is installing the APMIA. The install fails with a message about missing the GLIBC_2.14 library. Redhat 6.10 only supports up to GLIBC_2.12.  So the install fails. Used Sudo to install APMIA 11.1.14. APMIA installed fine on several servers

The ask is for version of APMIA support Redhat 6.10 and GLIBC 2.14

Environment

APMIA 11.1.14.

Resolution

Upgrade to APMIA 20.6.0.28 or later. The glibc error is resolved in those releases